Budget Exercise for Intermediate Excel

Follow the directions below to create a 12 month budget exercise. Read through each
individual direction before performing it, like you are following recipe instructions.
Remember that to move between cells you can use your mouse, the arrow keys on the
keyboard, or the Name Box.
Remember, too, that there is usually more than one way to do something. If a different
way to do it occurs to you, go ahead and try it! If it doesn’t work, you can always click
the Undo button.
If you can’t remember what a button does, move the cursor over it and pause. A yellow
ToolTip will appear describing the button’s function.
The gray boxes will contain tips, suggestions, and reminders.
In the instructions, the following terms will be used:

Click — a single left mouse click.

Command - a button displayed on a tab on the Ribbon.

Key — a key on the keyboard.

Part 1: Opening the Excel Program & Entering the Information

1. Locate the Excel icon on the computer’s desktop and then double click on it to
open the program OR

2. Click on the Start button and locate the Excel program under All Programs and
then Microsoft Office. Click once on the name of the program, Microsoft Excel, to
open it.

3. Enter the text in the designated cells. REMEMBER that you can move to the next
cell down by pressing the Enter key and you can move the next cell to the right
by pressing the Tab key. You can also select the cell you want to type in with a
single mouse click and then begin typing the text. Cell References are in Italics
and cell content is in Bold. Note that there is nothing entered in cell A1.

A2 Expenses Al2 Paycheck #1
A3 Rent / Mortgage Al3 Paycheck #2
A4 Electric Al4 Paycheck #3
A5 Gas AlS5 Paycheck #4
A6 Phone Al6 Paycheck #5
A7 Cable Al7 Total Expenses
A8 Food Al8 Total Income
A9 Misc. Al9 Difference!!!
AlO Transportation

All Income Bl January

4. Select cell Bl and position the mouse pointer over the Fill handle :
(the little black square in the lower right hand corner of the £
active cell). When your mouse pointer changes to a thin black plus sign, click
and drag to the right until you have included cell M! in the box outline and the
word December appears next to the mouse pointer. All the months of the year
should now appear in row 1.




Part 2: Saving & Formatting the Worksheet
Saving the File for the First Time:

1.
2.

Click on the Office Button and click on Save As from the drop down menu.

The Save As dialog box will open. Using the down arrow at the right end of the
Save in: text entry box, select the drive or folder from the drop down menu where
you wish to save the exercise by clicking on your choice.

In the File name: text box, delete Bookl and type in 12 Month Budget.

Click on the Save button in the bottom right corner of the Save As dialog box.

This has performed the initial save of the file. Further on in this exercise you will
be instructed to save updates to the file.

Making the Spreadsheet Readable, Uniform, and Pleasing to the Eye:

1.

Select cells B2 thru M19. NOTE: It may be easier to ]
start in cell M19 and click and drag up and to the
left to select this group of cells.

Click on the dialog box launcher in the Number
group on the Home tab on the Ribbon.

When the Format Cells dialog box opens, verify you
are on the Number tab. Under the Category: menu
on the left side, click on Currency. On this screen

you will only have to change the Negative numbers: s S i s betome
to the last choice on the menu. This will display any
negative numbers on your worksheet in red with a L] e |
set of parentheses around them. Click on the OK button to close the dialog box
and return to your worksheet.

Select cells Bl thru M1 and click the on the Bold
command in the Font group on the Home tab on the
Ribbon. With these cells still highlighted, also click

Can’t remember which
button does what? Hover
over Ribbon commands with

on the Center Align command in the Alignment the mouse pointer to see a
group. screen tip with the name of
Select columns B through M. You can do this by the button.

positioning the mouse pointer on top of the B label
for column B in the gray area at the top of the column and when the mouse
pointer changes to a thick black arrow pointing down, click and drag to the right
until column M is highlighted.

Click on the Format command in the Cells group on the Home tab on the Ribbon
and then click on Column Width from the drop down menu.

On the Column Width dialog box that appears, change the number currently
displayed to 12 and click on the OK button.

Select cells A2 thru A19 and make their text bold by clicking on the Bold button in
the Font group on the Home tab.

Position your mouse pointer over the vertical line separating the column A

from the column B in the light gray header area. When it changes to a two
headed arrow, double click. This will automatically resize the column to fit

the longest text in that column.

10.Select cells Al thru M1. Click on the dialog box launcher in the Font, Alignment,

or Number group on the Home tab on the Ribbon.
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11. When the Format Cells dialog box opens, click il ——— x
on the Border tab. Under the Presets area, click ., o
on the Outline button.

12. Now, click on the Fill tab. Click on a light color e
square and click on the OK button to apply these || ———

changes to your worksheet. —

13.Select cells A2 thru M10. NOTE: It may be easier |
to start with cell M10 and then click and drag up 7 T
and to the left to cell A2 to select this group of T B i 3 0B~ ¢ 1 e, =

cells.
14. Click on the dialog box launcher in the Font,
Alignment, or Number group on the Home tab.
15. When the Format Cells dialog box opens, click

on the Border tab. Under the Presets area, click on the Outline button.

16.Now, click on the Fill tab. Click on a different light color square and click on the
OK button to apply these changes to your worksheet.

17.Select cells Al thru M16 and repeat steps 14 thru 16 above to put a border
around these cells and another color inside.

18.Select cells A17 thru M19 and repeat steps 14 thru
16 above to put a border around these cells and
another color inside.

19.Select cells A18 thru M18 and open the Format
Cells dialog box again by clicking on the dialog
box launcher in the Font, Alignment, or Number
group on the Home tab.

20. Again, click on the Border tab. But, this time o e e s A0 o Al ¢ 4 == o = 2 s g
click on the Bottom border button (See the e
picture to the right.) and click on the OK button.
This will apply a bottom line only under the
selected cells.
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Part 3: Entering Functions

1. You will now enter the functions that will total the amounts to be put in the
cells for each month. Select cell B17. Click on the AutoSum command in
the Editing group on the Home tab. To indicate which cells are to be added
together, click and drag to select cells B2 thru B10. Press the Enter key on the
keyboard.

2. To double check what you have just done, click on cell BI7 to make it the active
cell. Look at the Formula bar. It should look like this:

B17 - A =SUM(B2:B10)

3. Now, position your mouse pointer over the Fill handle of cell B17 :
and click and drag to copy the contents to cells C17 thru M17. W

4. Select cell B18. Click on the AutoSum command in the Editing group again. With
your mouse pointer, click and drag to select cells BI2 thru Bl6 to use them in the
function. Press the Enter key.

5. To double check what you have just done, click on cell BI18 and look at the

Formula bar. It should look like this: 13 r fe =SUM(B12:B16)




6. Next, position your mouse pointer over the Fill handle of cell BI8 and click and
drag to copy the contents to cells C18 thru M18.

7. Select cell B19. This cell will contain a formula that subtracts the total month
expenses from the total month income. To enter this formula using the Point &
Click method, press the = key on the keyboard. Using your mouse, click on cell
BI8. Press the — key on the keyboard. Using your mouse, click on cell BI7. Press
the Enter key on the keyboard.

8. Select cell B19 again. The Formula bar should look like this:

B19 - A =B15-B17

9. Now, position your mouse pointer over the Fill handle of cell B19 and click and
drag to copy the contents to cells C19 thru M19.

10. Click on the Office Button and then on Save from the drop down menu to update
your save copy of this worksheet.

Part 4: Applying Freeze Panes

When working with large worksheets that require scrolling down or to the right, it is

easy to become confused when the initial columns or rows are no longer visible.

1. Scroll to the right using the horizontal scrollbar at the bottom of the worksheet.

When you cannot see column A, it is difficult to know which row is for which

category.

Scroll to the left until you can again see column A and row I. Select cell B2.

3. Click on the View tab on the Ribbon, click on the Freeze Panes command in the
Window group, and click on Freeze Panes from the drop down menu. This will
cause the rows above the selected cell and the columns to the left of the selected
cell to remain in place when a scroll bar is used.

4. Now, scroll down and scroll right. Note that row ] and column A remain in place.

po

Part 5: Worksheet Formatting

1. Click on the Office Button and Print from the drop down menu. Then click on Print
Preview on the fly out menu. When the Print - 200
Preview screen opens, the Print Preview - e
toolbar will look like this: );"U B Q)| b NextPage =

2. Click on the Next Page command to see a o ;:jf Zg:‘m oo P
preview of the next page. Click on the SN shew ”:Q'TS S
Previous Page command to see the previous
page. Look at the Status bar at the bottom of the screen to see how many pages
total this worksheet will be when it prints. Click on the Zoom button to see a
larger view of the page. NOTE that you cannot make changes to the cells while
you are in Print Preview.

3. Notice that it is hard to tell on page 2 what categories each row represents.
Freeze Panes made it easier to view the worksheet on screen, but it does not
affect how the worksheet is printed.

4. On the Print Preview Ribbon click on the Close Print Preview command to return to
the Normal work view for the worksheet. DO NOT click on the X button in the
upper right hand corner of the window. This would close the file.

5. Click on the Page Layout tab on the Ribbon and then on the dialog box launcher in
the Page Setup group.



6. When the Page Setup dialog box opens, Py Sl *
click on the Sheet tab. e

1. Click once in the empty text entry box to : ] :
the right of Columns to repeat at left: You - T " ot
should now see an insertion point blinking - / &
in the box. P dhry M i gy

8. Click once on the letter A label for column s uu e m o
A — the Page Setup dialog box will remain | ,." '
open. In the text box, it should now read
$A:$A. (See the picture below.) If you had
wanted two columns to repeat, you would
have had to click and drag on the column
labels to select them and include both
columns.

9. On the Page Setup dialog box, click on the
Print Preview button and move to page 2
and page 3 using the Next Page button on
the Print Preview Ribbon. Note that on each
page column A is repeated. Now, when
the worksheet is printed the reader will know what each row represents on every
printed page, not just the first.

10. Click on the Close Print Preview command on the Print Preview Ribbon.

11.The Page Setup area can also be used to change the margins on the printed page,
page orientation, and to insert header and footers. Click on the Page Layout tab
on the Ribbon and then on the dialog box launcher in the Page Setup group again.
Click on the Page tab on the Page Setup dialog box.

12. At the top of the dialog box, click in the radial button next to the word Landscape.
This will have the page print on the paper horizontally instead of the usual
vertical orientation.

13. Click on the Margins tab. Use the spin dials to change all of the margins (Left,
Right, Top, and Bottom) to 1 inch. Be careful not to change the spin dials for
Header and Footer!

14. Click on the Header/Footer tab then click on the Custom Footer button.

15. There are three text entry sections in the Footer dialog box that opens. Click in
the Left section and type in your _
name. T r e

16. Click in the Right section. The i
insertion point will be blinking ’

M

il

on the far right side. Al el JJ = =] B

17.On the toolbar in the middle of  itutmm PLLE L 2o
this screen, click on the button ™" " - B i
that looks like a calendar. (See 5

the picture to the right.) This

will cause the computer to insert the current date each time this worksheet is
printed.
18. Click on the OK button to apply these changes.



19. Click on the Print Preview button on the Page Setup dialog box to go to Print
Preview and see the changes you have made to the printed worksheet. Keep in
mind that Margins, Headers, and Footers will not be visible in the Normal Excel
work view, only in Page Layout view, Print Preview or on the printed pages
themselves.

20. When you have finished looking at each page (using the Next and Previous Page
commands), click on the Close Print Preview command on the Print Preview
Ribbon to return to the Normal work view for your worksheet.

21.Select rows I thru 19 by positioning your mouse pointer over the number I label
for row I in the gray area on the far left side of the screen. When the mouse
pointer changes to a thick black arrow pointing to the right, click and drag down
to the number 19 label for row 19.

22.Click on the Home tab on the Ribbon. In the Cells group, click on the Format
command and then on Row Height from the drop down menu.

23.0n the Row Height dialog box that opens, change the [Row Height. 1l
current Row height number to 25 and click on the OK button.

24. With rows I thru 19 still selected, click on the dialog box Bow height:
launcher in the Alignment group. [ ok | concel |

25.0n the Alignment tab of the Format Cells dialog box under
the Text alignment section, click on the down arrow in the Vertical section at the
end of the text entry area currently containing the word Bottom. Click on Center
from the drop down menu. Click on the OK button.

26.Preview your worksheet again by clicking on the Office Button and Print from the
drop down menu. Then click on Print Preview on the fly out menu. The worksheet
will now print out on two pages only.

21.Click on the Close Print Preview command on the Print Preview Ribbon to return to
the Normal work view for your worksheet.

Part 6: Entering the Monthly Data & Creating a Chart

1. Click on any cell to unselect rows I thru 19.

2. Next, you will fill in data for the month of January to test the worksheet. Again,
cell references are in Italics and cell content is in Bold.

In the following cells enter these numbers:

B3 500 B9 250
B4 100 BI0 200
BS 150 Bl1z 315
B6 50 BI13 315
B7 50 Bl4 315
B8 300 B15 315

To make a chart of the expenses for January, begin by selecting cells A3 thru B10.
Click on the Insert tab on the Ribbon.

Click on the Column command in the Charts group and then click on the first
option under 2-D Column, Clustered Column.

6. Your work screen should now show a chart that details the expenses for the
month of January. Remember that you can make changes to the chart by using
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options on the Chart Tools tabs on the Ribbon, which should be visible whenever

your chart is selected. Click on the Chart Tools Layout tab on the Ribbon.

1. Click on the Legend command in the Labels group and click on None from the
drop down menu to remove it from the chart.

8. Click on the Chart Title command in the Labels group and click on Above Chart
from the drop down menu.

9. You will now need to select the text Chart Title currently displayed in the title
text box you just inserted. With that text selected, type January Expenses to
replace it.

10. Click on the Office Button and then on Save from the drop down menu to update

the saved version of your worksheet.

11.You can continue to enter data for the rest of the months of the year, if you would
like more practice and to double check the rest of your formulas and functions.

Your finished worksheet should look like this:
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DISCLAIMER
The PC Center staff and Carnegie Library of Pittsburgh are not responsible for
any errors in the execution of the instructions in this exercise if it is

actually applied to a real life situation.

PC Center
at the Carnegie Library of Pittsburgh

www.carnegielibrary.org/locations/pccenter
412-578-2561 — Main Library
6/11/2008 7 412-363-6105 — East Liberty

Carnegie
Library af
Pittsburgh



