
 1

PowerPoint Pizza Exercise 
 

Follow the directions below to create a presentation. Read through each individual 

direction before performing it like you are following recipe instructions. 

 

Remember, too, that there is usually more than one way to do something. If a different 

way to do it occurs to you, go ahead and try it! If it doesn’t work, you can always click 

on the Undo command on the Quick Access Toolbar.  If you can’t remember what a 

command does, move the mouse pointer over it and pause. A ToolTip appears 

describing the command’s function.  Also, if you are in doubt, at the end of this exercise 

are examples of how the finished product should look. 

 

In the instructions, the following terms will be used: 
Click – a single left mouse click. (A right mouse click will be noted as such.) 
Command – a button displayed on a tab on the Ribbon. 
Key - on the keyboard. 

 
Part One: Creating a Title Slide 

1. Double click on the PowerPoint icon on the desktop to open the program. 

2. PowerPoint will open with a single blank slide with the Title Slide selected.   

3. Click once in the text box that says Click to add title; a cursor will appear and you 

will be able to type.  
4. Type Making a Pizza 

5. Click once on the text box that says Click to add subtitle; a cursor will appear and 

you will be able to type.  
6. Type By Your Name 

7. To save the file click on the Office Button at the top left of the screen.  

8. Click on Save As.  This will open the Save As dialog box. 

9. In the upper left corner in the Save in: text entry box, select the location where 

you wish to save your file. 
10. At the bottom of this window, type Pizza Exercise in the File name: text entry 

box. 

11. Click on the Save button in to bottom right corner of the Save As dialog box. 

 
Part Two: Creating Slides Using Layouts 

1. Click on the picture of the New Slide command in the Slides group on the Home 

tab on the Ribbon.  This will insert a new slide.  It will automatically 

give you the Title and Content layout.   

2. Click on the Layout command in the Slides group of the Home tab 

and click on the Two Content layout. 

3.  Click once in the text box that says Click to add title, a cursor will appear and you 

will be able to type.  
4. Type Step One: The Crust 

5. In the first content area, click on the icon for Clip Art.  
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6. This will bring up the Clip Art task pane on the right side of the screen.  Click 

once in the Search for: box.  
7. Type in pizza and press the Enter key on the keyboard or click on the Go button 

to the right of the search box to search for pictures of pizza.   

8. This will bring up a variety of pizza pictures.  To insert the picture of your choice, 

click on it once toward the left side of the picture.   

9. Click on the X button on the Clip Art task pane title bar to close the task pane. 

10. Now, click once in second content area where it says Click to add text. 
11. Type Go to the supermarket 

12. Press the Enter key on the keyboard. 
13. (A new bullet should automatically appear.) Type Buy a Boboli crust 

14. Press the Enter key. 
15. (A new bullet should automatically appear.) Type Tell everyone you made it 

yourself 

16. Press the Enter key. 
17. (A new bullet should automatically appear.) Type It’s a secret family recipe 

 

Part Three: Creating Slides from Scratch 

1. Now, click the picture of the New Slide command in the Slides group on the Home 

tab of the Ribbon. 

2. It will automatically duplicate the layout of your last slide.  Click on the Layout 

command in the Slides group.    Find the one that says Title Only and 

click on it. 

3. In the left side of the window, click on the Outline tab and then click to 

the right of the icon representing Slide 3. You will now see the cursor. 
4. Type Step Two: The Toppings (Notice that this automatically arranges and sizes 

the title on the slide.) 

5. Click on the Insert tab in the Ribbon and click on the Text Box command in the 

Text group. 

6. Your mouse pointer should change to an upside down cross.  Click and drag 

diagonally down and to the right on the slide to create the text box.  Try to put the 

text box on the left side of the slide. 

7. When you release the left mouse button, a cursor will appear in the created text 

box. 

8. Change the font size to 28 using the Font Size drop down menu in the Font group 

on the Home tab.  

9. Click on the Bullets command in the Paragraph group. 

10. A gray bullet should appear in the text box, the cursor will appear after it, and 

you will be able to type in the box. 
11. Type While at the supermarket… 

12. Press the Enter key on the keyboard. 
13. (A new bullet should automatically appear.) Type Buy your favorite pizza 

sauce, cheese, and toppings 

14. Press the Enter key. 
15. (A new bullet should automatically appear.) Type Layer on top of crust 
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16. Press the Enter key. 
17. (A new bullet should automatically appear.) Type Put in oven and bake at 350 

until the cheese is melted 

18. You may need to change the size or shape of the text box.  Do this by positioning 

your mouse over the handles — the little white squares or circles — and waiting 

for the mouse pointer to change to a double-headed black arrow.  Then click and 

drag until the appropriate size has been reached. 

19. Click on the Insert tab in the Ribbon. 

20. Click on the Clip Art command in the Illustrations group. This will open the Clip 

Art task pane again.  
21. Click once in the Search for: box.  Type the word pizza and press the Enter key 

on the keyboard (or click on the Go button to the right of the search box). 

22. This will bring up the same variety of pizza pictures.  Choose one by clicking on 

it once.  The picture will be inserted on your slide.   

23. Click on the X button on the Clip Art task pane title bar to close the task pane. 

24. Move the picture by placing your mouse pointer on it, waiting for the four-

headed black arrow pointer, and then clicking and dragging the image to a new 

location. 

25. Now, re-size the picture by positioning your mouse over the white shape handles 

and waiting for the mouse pointer to change to a double-headed black arrow.  

Then click and drag until the appropriate size has been reached. 

 
Part Four: Creating a Slide in Outline View 

1. Position your mouse pointer at the end of the title for Slide 3 in the Outline View 

and click. You should see the cursor blinking.  (If the Outline View is not visible, 

click on the Outline tab in the upper left corner of the workspace.) 

2. Press Enter on the keyboard one time.  This creates a new slide.   
3. Type Step Three: Serve and press Enter on the keyboard. 

4. Now, immediately press the Tab key on the keyboard.  This will create bullets for 

Slide 4 instead of creating a new Slide 5. 
5. Now, type Slice Pizza 

6. Press the Enter key. 
7. (A new bullet should automatically appear.) Type Throw flour on clothes and 

face 

8. Press the Enter key. 
9. (A new bullet should automatically appear.) Type Tousle hair 

10. Press the Enter key. 
11. (A new bullet should automatically appear.) Type Serve Pizza 

12. Press the Enter key. 
13. (A new bullet should automatically appear.) Type Enjoy all the compliments! 

 
Additional Notes about Creating Slides in Outline View: 

• Outline View provides a way to quickly insert new slides with the layout style 

of Title and Content. 

• Enter starts a line with the same format/outline level as the preceding line. 
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• If the new line, begun by pressing the Enter key, is a title for a new slide and 

you want it to be bullets on the preceding slide, then immediately press the 

Tab key on the keyboard.  This moves the line to the right.  Use the Tab key to 

demote/move line to the right. 

• If the new line is a bullet and you want it instead to be the title of a new slide, 

then hold down one of the Shift keys on the keyboard and simultaneously 

press the Tab key.  This moves the line to the left.  Use the Shift + Tab keys to 

promote/move line to the left. 

• Remember, using the Shift + Tab keys and the Tab key work before or after a 

line of text has been typed. 
 

Part Five: Adding a Slide Design Theme 

1. While still on the last slide, click on the Design tab in the Ribbon. 

2. Click on the More command at the bottom right hand side of the Themes in the 

Theme group. This will give you the opportunity to apply a pre-designed 

background to your slides.   

3. Scroll through the choices.    Hovering your mouse pointer will allow you to see a 

preview of the design on your slide.  When you find one you like, position your 

mouse pointer over the design and click once.  Right clicking on the design will 

allow you to see options for applying the slide design to your presentation. 

4. Click on the Slide Sorter View button in the lower right corner.  

5. Look over your slides and make sure you are happy with them.  Remember that 

you cannot make changes to individual slides in this work view.  Double click on 

a slide to return to Normal View to make changes to that slide. 

 
Part Six: Changing the Slide Color Scheme 

If you like the basic slide design chosen in Part Five, but not the colors, then try this: 

1. Click on the Design tab in the Ribbon.  In the Themes group, click on the Colors  

command. 

2. A menu of built-in color schemes appears, all of which can be applied to your 

presentation.  Hovering your mouse pointer over a color scheme allows you to 

see a preview of it on your slide.  

3. When you find one you like, clicking on it once will apply it to your presentation. 

4. Right clicking on the color scheme will allow you to see other options for 

applying the color scheme to your presentation. 

 
Part Seven: Viewing the Show 

1. Now, view your show by clicking on the first slide and then clicking on the Slide 

Show tab in the Ribbon. 

2. Click on From Beginning in the Start Slide Show group. 

More 
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3. Sit back and enjoy the show.  Remember to click once with the left mouse button 

to move to the next slide.  Click once with the right mouse button to bring up the 

menu to select the previous slide, if needed. 

4. Remember that every presentation will automatically end with the blank, black 

slide. 

5. Your slides should look something like the pictures attached on the next page. 

 
Additional Notes about Running a Slide Show: 

• You can also click on the View tab and click on Slide Show or use the Slide Show 

shortcut button in the bottom right corner to start the presentation. 

• You can begin the presentation on any slide by using the From Current Slide 

command in the Start Slide Show group on the Slide Show tab of the Ribbon. 

• To go back a slide, click on the right mouse button to open a menu of options and 

left click on Previous. 

• On the keyboard, you can use the Page Down key to advance to the next slide in 

the show or press the Page Up key on the keyboard to return to the previous 

slide. 

• To move to any slide in the show, click on the right mouse button, click on Go to 

Slide, click on the slide number and title. 

• Pressing the Esc key on the keyboard will end the show on any slide. 

 
Part Eight: Saving and Closing  

1. Click on the Office Button. 

2. Click on Save.  Because you have already saved your file and given it a name, 

choosing Office Button� Save automatically replaces the older version of your file 

with all of your new changes and additions. 

3. Now, click on the X button at the end of the Title bar to close PowerPoint and your 

file.

6/4/2008 

PC Center 
at the Carnegie Library of Pittsburgh 
www.carnegielibrary.org/locations/pccenter 

412-578-2561 – Main Library 
412-363-6105 – East Liberty 
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Slide 1 Slide 2 

Making a PizzaMaking a Pizza

By Jane DoeBy Jane Doe

 

Step 1:  The CrustStep 1:  The Crust

�� Go to supermarketGo to supermarket

�� Buy a Boboli crustBuy a Boboli crust

�� Tell everyone you Tell everyone you 

made it yourselfmade it yourself

�� ItIt’’s a secret family s a secret family 

reciperecipe

 

Slide 3 Slide 4 

Step Two:  The ToppingsStep Two:  The Toppings

•While at the 

Supermarket…

•Buy your favorite pizza 

sauce, cheese, and 

toppings.

•Layer on top of the crust.

•Put in Oven and bake at 

350 until the cheese is 

melted.

 

Step Three: ServeStep Three: Serve

�� Slice PizzaSlice Pizza

�� Throw flour on clothes and faceThrow flour on clothes and face

�� Tousle hairTousle hair

�� Serve PizzaServe Pizza

�� Enjoy all the complimentsEnjoy all the compliments

 

 


